سیستم مورد نیاز برای آیکلود

اینها نیازمندی های سیستمی توصیه شده و حداقل سیستم مورد نیاز برای iCloud هستند.

ویژگی های مورد نیاز که توصیه می شود سیستم مورد نیاز داشته باشد

iCloud ۱ نیاز به اپل آیدی ، اتصال به اینترنت فعال و نرم افزار به روز رسانی دارد. اگر شما از شرایط سیستم توصیه شده زیر مطلع هستید; می توانید از آخرین ویژگی های آیکلود استفاده کنید و بهترین تجربه کلی را بدست آورید; برای دیدن حداقل الزامات برای هر ویژگی، می توانید  جدول حداقل الزامات در پایین این صفحه را مرور  کنید.
آیفون، آیپاد، و آیپاد لمسی

  • iOS 12
  • iWork ( برای iOS صفحات ۲٫۵ یا بالاتر، شماره ۲٫۵ یا بالاتر، Keynote 2.5 یا بالاتر) ۲

مک

  • macOS Mojave
  • iTunes 12.7
  • سافاری ۹٫۱ یا بالاتر، فایرفاکس ۴۵ یا بالاتر، یا Google Chrome 54 یا بالاتر
  • iWork for Mac ( صفحات ۵٫۵ یا بالاتر، شماره ۳٫۵ یا بالاتر، کلیدی ۶٫۵ یا بالاتر) ۲

کامپیوتر

  • مایکروسافت ویندوز ۱۰
  • iCloud برای ویندوز ۷
  • iTunes 12.7
  • Outlook 2010 – Outlook 2016
  • مایکروسافت لبه، فایرفاکس ۴۵ یا بالاتر، یا Google Chrome 54 یا بالاتر (فقط حالت دسکتاپ)

اپل تی وی

  • نرم افزار تلویزیون اپل ۱۱٫۰ یا بالاتر

حداقل سیستم مورد نیاز توسط ویژگی

برای استفاده از iCloud، شما نیاز به حداقل iOS 5 در آی فون ۳GS، آی پاد لمسی (نسل ۳)، iPad یا iPad mini دارید. یا حداقل OS X Lion 10.7.5 در Mac.

این جدول را برای نیازهای خاص هر ویژگی آیکلود مرور کنید.

* یک سند حاوی جداول نیاز به Keynote و صفحات ۴٫۰ یا بالاتر برای iOS و Keynote 8.0 یا بالاتر و صفحات ۷٫۰ یا بالاتر برای Mac است.

اگر از یک اپل آیدی مدیریت شده اپل استفاده کنید ، آیکلود برای ویندوز پشتیبانی نمی شود.

برخی از ویژگی ها در همه کشورها و مناطق موجود نیستند. دسترسی به برخی خدمات محدود به ۱۰ دستگاه می باشد.

۱. یاد بگیرید چگونه iCloud در چین عمل کند .

۲. شما می توانید iWork for iOS و iWork for Mac را از فروشگاه App دریافت کنید اگر آنها با دستگاه iOS یا Mac خود نرفتند.

Outlook 2010. ۳ نسخه شخصی پشتیبانی نمی شود.

۴. برای به اشتراک گذاشتن ذخیره سازی iCloud با خانواده خود ; نیاز به iOS 11 یا بالاتر یا MacOS High Sierra یا بالاتر دارید. شما می توانید در یک برنامه ذخیره سازی آیکلود با استفاده از iOS 8 یا بالاتر یا OS X Yosemite یا بعد از آن شرکت کنید.

۵. اگر شما دارای احراز هویت دو عامل هستید و از iCloud Keychain استفاده می کنید، نیاز به iOS 9 و OS X El Capitan دارید.

۶. در برخی موارد، My Photo Stream برای حساب های جدید در دسترس نیست; یاد بگیرید چگونه از iCloud Photos استفاده کنید تا عکس ها و ویدیوهای خود را در iCloud ذخیره کنید.

۷. اگر حداقل حداقل سیستم مورد نیاز را برآورده نکنید; داده های شما با تأیید دو مرحله ای محافظت می شود  .

اطلاعات مربوط به محصولاتی که توسط اپل تولید نمی شوند یا وب سایت های مستقل که توسط اپل کنترل نشده یا آزمایش نشده اند، بدون توصیه یا تایید ارائه می شود. اپل هیچ مسئولیتی در قبال انتخاب، عملکرد و یا استفاده از وب سایت یا محصولات شخص ثالث ندارد. اپل هیچ دلیلی درباره دقت و صحت وب سایت ثالث ندارد. خطر استفاده از اینترنت ذاتی است. برای اطلاعات بیشتر۱۴ ( با فروشنده تماس بگیرید ). نامهای شرکت و محصولات دیگر ممکن است علائم تجاری صاحبان مربوطه باشند.

فهرست
×